Vmax-4 Forums

Latest threads

Facebook Page

Forum statistics

Threads
12,112
Messages
80,011
Members
7,620
Latest member
Srxspec1

Another sick picture!!!

Love the Bender Vmax!!

TekVest Group Buy Program – Totallyamaha

  • 5
  • 0
TekVest has provided Totallyanmaha and it's followers with a special group buy opportunity that will also directly benefit the site!!

What: 15% off MRSP from purchases made at TekVest.com, TekRider.com, and TekRider.ca

When: for the next 30 days, ending May 6, 2023

Why: SAFETY!!! The main reason to have a TekVest is for your safety on and off the trails! Second, a portion of each sale will directly benefit Totallyamaha, so make sure you pass this on to everyone you know!

How: go to any of the above sites and find your perfect fit! Enter the code TY2023 in the coupon code area prior to checkout.
**Note, To receive a discount, customers MUST include the coupon code at checkout, before paying for their order. All discounts are automatically applied during checkout. Only one coupon code can be used per sale, but each sale can include multiple TekVest products. Coupon codes cannot be combined.

Any model...

Merry Christmas!!

Happy Thanksgiving!

Happy Veterans Day!!

Relic Racing, 4.558 sec, 107.78 mph 96 Vmax 4 800 pro stock, Freemont, NH Oct 8th 2022

Haydays 2021 800 improved Champion!!!!

  • 3,452
  • 7
Haydays 2021 800 improved Champion!!!!

Nice work Hauck Racing Team!!

E345CBC0-BF20-48E5-B58B-B2CC5A912FC4.jpegA3F9CC7C-EEB3-4BDB-894B-5322B4956DC8.jpeg4DAFD2CA-DCF5-4785-BEB0-66D290304778.jpeg66E32646-1796-4BDE-9A6D-C5ECA8A8F99F.jpeg6AC5CC57-0903-4DFF-A0EE-BDE33E814227.jpegBF77D0A4-E7DC-43C2-9088-4462B7EC32FA.jpeg

vmax4.com Site History

  • 73
  • 7
This was originally posted by Dean (racer7x) in 2006:

Vmax4.com History from 2006.png

MrSled:
I will add to this a tad bit. Carl took this site over I believe after Dean must have passed it onto him. With many years of success with Carl running it, it took its toll with its age and hosting platform and he could not longer spend the time or money for it and asked me if I would take it over. With the dwindling traffic and Social Media killing taking most of the traffic, to almost all successful forums, we stepped in to try and save it. So with help from Totallyamahas server and funding I added this site our TY Family. Many of you who know Totallyamaha and know who I am and I hope you feel I was the correct choice. Let hope with the banners ads that run and a few dontations we can keep all this data up on the web for future Vmax 4 Die-Hards !

My Vmax build from 2011

94 Vmax4 Engine ??

Hello everyone,


Need someone with engine experience to help me with an issue of no power. It starts and idles fine from what I can tell but when you gas it its slow to pickup no snap to it at all. Last thing that happened was I busted a belt at top speed and now I wonder if I got cranks out of phase? Can you
tell by the sound if the engine if it's out of phase or will it even run at all ? I'd like to add a video on here and have someone tell me if it sounds normal but I don't see how to add a video.


Thanks

Need some clutching help.

I'm new to clutching and was wondering if anyone could point me in the right direction. I have a stock 93 which gets ridden between 5000 and 8000 ft. I have the secondary set up for the altitude per the stock settings. I thought the primary was stock so I ordered the proper white yellow white spring 25#/98# for the altitude. When I dug into the clutch I found out it was set up with 89a weights with two aluminum rivets per weight and a white pink white 30#/103# spring. This setup would run 8100-8200 rpm and worked ok but it was a dog off the line and would engage at 2600-2700 rpm. I figured the spring was tired so I put in the white yellow white spring which is close in specs and now it engageges at 2500 rpm. It's on the trailer so I don't know what rpm it maxes out at bit I need to get the engagement up. My thinking is to put in a white silver white 35#/110# or the yellow orange 50#/107# I don't have experience with clutching so I don't know how much preload will change engagement rpm but going from 30 to 50 seems like a lot. Any advice would be greatly appreciated.

Need some clutching help.

I'm new to clutching and was wondering if anyone could point me in the right direction. I have a stock 93 which gets ridden between 5000 and 8000 ft. I have the secondary set up for the altitude per the stock settings. I thought the primary was stock so I ordered the proper white yellow white spring 25#/98# for the altitude. When I dug into the clutch I found out it was set up with 89a weights with two aluminum rivets per weight and a white pink white 30#/103# spring. This setup would run 8100-8200 rpm and worked ok but it was a dog off the line and would engage at 2600-2700 rpm. I figured the spring was tired so I put in the white yellow white spring which is close in specs and now it engageges at 2500 rpm. It's on the trailer so I don't know what rpm it maxes out at bit I need to get the engagement up. My thinking is to put in a white silver white 35#/110# or the yellow orange 50#/107# I don't have experience with clutching so I don't know how much preload will change engagement rpm but going from 30 to 50 seems like a lot. Any advice would be greatly appreciated.

Just broke a piston

Is it gonna be ok to just change the one or am I askin for trouble and just swap out all of em?

Possible problems at higher speeds.....

Was out on the trails earlier and my sled ran great. Did what all y-all said, let the sled warm up, and don't go WOT right away. When I ride, we usually take it easy and work in to higher speeds on the trails later in the day.

Well, it was later in the day and we hit a long straight away, and I pinned it. Everything seamed great. Hit 80-90ish MPH, not really sure, wasn't looking at the dash, and let off the throttle. Then I pinned it again, and didn't have the torque of the first pull. Took a lot longer to get to higher speeds. I slowed down to a stop, only because of a stop sign, and took off again. Same thing. I could get 80-90 no problem, but then I would not have any torque for the second squeeze. If I slowed down a little more then it was better. I have tons of power in the low and mid range, but nothing in the top end.

This all makes me think clutching, but with my limited knowledge I could be wrong.
I clean the carbs and put fresh gas in every fall when I get them out. Only put 3-5 gallons in until I know I'm going to the trails.
I cleaned the primary clutch, and did what I could on the secondary, I didn't have time to take it off and clean it.

Here are are things, that I know I need to check.
Tank fuel filter - I have a '93, so I may need to get some new hose and some different filters. Help here is to make sure my thinking is correct.
Take off, clean and inspect both clutches. Anything to look specifically for?
Check for leaks - head gaskets, exhaust. Buddy just had a small leaky head gasket and said his top end was slug-ish.
Clean the carbs again. I think I'm going to do this this week. My hand grips quit and I think it is a dirty connector. So, I'll have the airbox out to check the connectors. Or is my stator going out?
The spark plugs all look good, but have yet to do a WOT pull and check.
Could my track be too tight?
The belt is new-ish, It doesn't many miles on it, maybe 100.
What else can I check?

Thanks in advance.
Nate


Members online

No members online now.

Latest posts

Latest profile posts

Do NOT make posts in your profile!!!! Post questions in the forums sections!!!
MrSled wrote on luckyone's profile.
FYI I have now taken over for Carl.
v max 800 fire fighter wrote on 8BU's profile.
Trying to get in touch with a member greg hahn I think he lives in Oregon wisconsin any help is appreciated.
Back
Top